Something in my profile prevents Autocompletes from working properly.

RESOLVED WORKSFORME

Status

()

Toolkit
Autocomplete
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 565536 [details]
Screen shot of failing autocomplete

I found this while testing bug 559766's testcase provided at the URL above. In a fresh profile, the Autocomplete works as expected, in my regular profile, it doesn't. The screen looks like the attached screen shot.

STR:
1. Open the above URL.
2. Try in some way to provoke the Autocomplete popup, for example I entered P for "Paris" in the text field and tried to press DownArrow.

Expected: The list should show up. It should even show up when simply pressing DownArrow once or twice when the text field is empty.
Actual: The screen as it is shown in the attached screen shot, and no list items appear.

All Add-Ons and plugins are disabled, it's nothing there that could prevent the list from being populated.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a1) Gecko/20111007 Firefox/10.0a1

Comment 1

3 years ago
Hi Marco. Does this still reproduce for you?
WFM with current nightly
Flags: needinfo?(mzehe)
(Reporter)

Comment 2

3 years ago
Gee, no, I think I just duped the profile a long time ago and created a new one. Closing as WFM. Thanks for digging up this old junk and pinging me on it so we can get this closed off! Totally forgot about it.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mzehe)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.