Marketing ad for LISA 2011 conference

RESOLVED FIXED

Status

Marketing
Design
--
critical
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: arr, Assigned: Lee Tom)

Tracking

Details

(Reporter)

Description

6 years ago
Stormy asked that I open a bug here to get a marketing ad done up for the LISA 2011 conference (at which Mozilla will be presenting a vendor bof regarding the enterprise working group).  Here's the request from USENIX for ad copy:

As  vendor BoF sponsor at LISA, Mozilla will receive a half page ad in the conference on site guide. Please see the instructions below for submitting this content.

We will need your  Ad artwork  by Friday, October 28: Please send in PDF format to production@usenix.org:

On Site Guide Ad Specs

Trim: 8-1/2" x 11"

Live Area:
7.5" x 10" full page
7.5" x 4.75" half page
3.25" x 4.75" quarter page
3.25" x 2.25" eighth page

No bleeds. Ads will be printed greyscale on white stock.

All ad materials must be provided electronically in TIFF, PDF, EPS, or AI format.
* TIFF files should be at least 300 dpi.
* PDF files should have all fonts embedded.
* EPS or AI files should have all fonts outlined and be saved as Adobe Illustrator CS5 or lower.
*******************
Please contact production@usenix.org with any questions. Electronic files may be submitted via URL, preferred, or email to production@usenix.org.

*******************

IMPORTANT DATES (see http://www.usenix.org/events/lisa11/ex_info.html)
Be sure to check all order forms for additional deadlines.
Wednesday, November 2: Advance shipments may begin arriving at the warehouse
Friday, November 4: USENIX production deadline for all on site guide ad artwork and flashdrive content
Tuesday, November 15: Discount deadline date for GES orders received with payment
Thursday, December 1: Last day for advance shipments to arrive at the warehouse without surcharges
Advance Warehouse Hours for receiving are Monday–Friday, 8:00 a.m.–4:30 p.m.
Tuesday, December 6: Direct shipments to arrive at the exhibit site, from 10:00 a.m.–5:00 p.m.
Tuesday, December 6: Installation 10:00 a.m.–5:00 p.m.
Wednesday, December 7: Installation 8:00 a.m.–11:00 a.m.
Wednesday, December 7: Show hours 12:00 p.m.–7:00 p.m.
Thursday, December 8: Show hours 10:00 a.m.–2:00 p.m.
Thursday, December 8: Dismantle 2:01 p.m.–4:00 p.m.
Thursday, December 8: Empty containers will be returned after 2:01 p.m.
Thursday, December 8: Carriers must be checked in by 3:00 p.m.
Thursday, December 8: All exhibitor materials must be removed by 4:30 p.m.

HOTEL:  Sheraton Boston Hotel. The hotel reservation discount deadline is Monday, November 14 http://www.usenix.org/events/lisa11/hotel.html

Please let me know if you have any additional questions. We look forward to seeing you in Boston!

Thanks,

Camille


Camille Mulligan
Sponsorships and Exhibits
camille@usenix.org
(510) 528-8649 x17

USENIX Association
2560 Ninth St.
Berkeley, CA 94710
Fax: 510.548.5738

Comment 1

6 years ago
Thanks Amy. We'll need info on what the content of the ad should be though. Can you elaborate on that?
(Reporter)

Comment 2

6 years ago
The bof is for the Enterprise Working Group,and the audience is about 1000 sysadmins (predominantly UNIX).  I'm not sure that the content has to be directly related to the working group, though.  I think we should be selling the Mozilla brand as a whole.

Comment 3

6 years ago
Thanks, that helps but it'd still be good to have more info to go on. There are so many different angles we could take on this...in the interest of not having a ton of iterations we really need a more solid direction to go in before getting started.

Stormy, any further thoughts?

Comment 4

6 years ago
It's probably a lot of sys admins who have worked hard to convince their organizations to use Firefox either because they think it's an awesome product or because they believe in open source and our mission.

They may be concerned about rapid release. They also tend to think that Mozilla isn't interested in adding any features that would make their lives easier managing Firefox in the enterprise. 

So I'm not sure what direction we should go ... something with secure, well tested, open source, good, scalable, ...

Comment 5

6 years ago
Thanks Stormy. Based on that info, I would recommend focusing this more on Firefox than Mozilla.

Is the "Firefox answers only to you" theme that we're using in Q4 applicable here? Seems like it is, but it's still really hard to do this without a definite perspective on what we're trying to communicate or what the goal is. Any further info on that will be essential to getting started here.

Comment 6

6 years ago
We're wrapping up our Extended Support Release version proposal. A good goal for this conference would be to communicate that we care about large organizations and actively work for ways to make Firefox work for them.

Comment 7

6 years ago
Proposal is here:
https://wiki.mozilla.org/Enterprise/Firefox/ExtendedSupport:Proposal

42 week releases with 12 week overlap and only critical bug fixes.
(Reporter)

Comment 8

6 years ago
This is due back to USENIX on Friday (hard deadline to go to the printer), so I'm checking back in to see where we are on this request.  Thanks!
(Reporter)

Comment 9

6 years ago
Can someone please make sure this gets done tomorrow morning so we can get it to USENIX?  Bumping the priority up to critical.
Severity: normal → critical

Comment 10

6 years ago
Hi. Unfortunately we're not going to be able to do this by tomorrow. We never got the creative brief that I requested, and it's not clear to me how this fits in with our Q4 goals enough for me to pull people off other work for it.

Apologies for the communication gap on my part.
(Reporter)

Comment 11

6 years ago
What do we have already done that will fit in the allotted 7.5" x 4.75" half page space?  Even something generic (if it's firefox specific at least, that would be a win) is better than nothing.

Comment 12

6 years ago
The problem is we don't have any generic ads or anything. I can send you the Firefox logo + wordmark if that helps.
(Reporter)

Comment 13

6 years ago
What about taking the "doing good is part of our code" sign, resizing that to fit, and making it greyscale?

Comment 14

6 years ago
We don't have anything with just the Firefox logo?

We do have MDN ads. (I cc'ed Jay.) I'm not sure they make sense for this audience though.

I like the "doing good is part of our code". I think that would work.

Comment 15

6 years ago
Ok, Lee has agreed to help out. He'll do the Doing Good is Part of Our Code plan as proposed above.

Lee, the full specs are in comment #0.

Thanks!
Assignee: tshahian → ltom
(Reporter)

Comment 16

6 years ago
Thanks, Lee!
(Assignee)

Comment 17

6 years ago
Hi all,
Here's the LISA ad graphic. 
http://cl.ly/1i3F023j120r3p1e070F

I prepared it to the following specs:

7.5" x 4.75" half page
TIFF file
300dpi
Greyscale
No Bleeds

Let me know if you have any questions or issues with it. Thanks! Lee
(Reporter)

Comment 18

6 years ago
I think that looks great.  Stormy?

Comment 19

6 years ago
Awesome.

Thanks everyone for making this happen.
(Reporter)

Comment 20

6 years ago
Fantastic, I'll send this off to USENIX.  Thanks folks!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.