mozilla-europe.org should forward to mozilla.org/firefox

RESOLVED DUPLICATE of bug 703026

Status

Websites Graveyard
www.mozilla-europe.org
--
blocker
RESOLVED DUPLICATE of bug 703026
6 years ago
3 years ago

People

(Reporter: wenzel, Assigned: pascalc)

Tracking

Details

(Reporter)

Description

6 years ago
There must have been a misunderstanding with bug 680291, but mozilla-europe.org is now forwarding to europe.mozilla.org's about page, resulting in a significant dip in Firefox download traffic from Europe.

CCing John and Blake who pointed out the discrepancy between the desired redirect and the current status, and Pike who might help sort this out.
(Assignee)

Comment 1

6 years ago
Tristan, I need your approval to redirect Mozilla Europe home page to the Firefox download page, the patch is ready and waiting on stage:)

Comment 2

6 years ago
Pascal: I already gave my approval in https://bugzilla.mozilla.org/show_bug.cgi?id=680291#c18
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703026
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.