If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SELECT MULTI doesn't display correctly on javacript content changes

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Johan Walles, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

After choosing the gtk+ category in the Product column, the re-layout of the
page takes maybe five seconds.  When it's "done", the version column hasn't been
updated.  Hiding the window to force a page re-draw corrects the problem.

Reproducible: Always
Steps to Reproduce:
Go to "http://bugzilla.gnome.org".
Click on "gtk+" in the Product column.
Watch the layout take several seconds during which several scrollbars are drawn
and removed.



Actual Results:  The on-screen version of the Version column doesn't get updated.


Expected Results:  The on-screen version of the Version column should get updated.

Clicking in the Version column, or minimizing and restoring the window corrects
the display problems.

I'm running Debian 2.2 with Ximian Gnome and a manually installed XFree86 4.0.1
(with NVidia's proprietary driver).

Comment 1

17 years ago
Confirming. Occurs on tip opt linux build from about 3 hours ago.
dbaron suspects HTML Form Controls, sending that way. Updating summary.
Status: UNCONFIRMED → NEW
Component: Layout → HTML Form Controls
Ever confirmed: true
Summary: Layout is extremely slow (and doesn't complete) → SELECT MULTI doesn't display correctly on javacript content changes

Comment 2

17 years ago
this is a dupe ..., I think I have seen a report before (karnaze, buster or
waterson). Going on CC to remember this bug. We have the same problem on the
query.cgi page when chaning the component from browser to webtools.

Comment 3

16 years ago
This works for me on 0.9.4 linux.  Someone confirm?
(Reporter)

Comment 4

16 years ago
WFM (original reporter) using 0.9.4 on Windows NT 4.0.

Comment 5

16 years ago
Thanks
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified on RedHat Linux 7.1 Build ID: 2001-24-09-04-0.9.4 and win2000 BuildID: 
2001-24-09-05-0.9.4

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.