Animated cursor continues to run

VERIFIED WORKSFORME

Status

MailNews Core
Networking: NNTP
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: jay garcia, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Win98SE - Moz build 2001021720

Accessing a newsgroup, no particular one, causes the "working in background"
animated cursor to run. This is normal. However, randomly that animated cursor
to continues to run and won't stop running until completely exiting Mozilla
altogether. Just exiting mail/news and re-entering does not fix this.
I can't reproduce, perhaps mark WORKSFORME? Reporter, what do you think?
(Reporter)

Comment 2

17 years ago
Comes and goes, WFM for now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
FYI, this was probably a duplicate of the infamous "spinning beachball" bug. 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.