Nothing happens when entering Url

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: jens, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've tried to access some url's with the brand new Mozilla 0.8.
I can enter a adress, but when pressing go or return nothing happens. The
Browser only reloads the current page displayed.

On the other hand accessing pages out of my bookmarks works fine.

Comment 1

17 years ago
Worksforme on 2001021720 on Win2k.

Jens, does this occur only when you enter the URL in the location bar or also if
you use CTRL+L to enter the URL?

Does this still happen with the latest nightly build?

Comment 2

17 years ago
Worksforme on Mac OS 8.6 with Mozilla 0.8 (build 2001021502)

Comment 3

17 years ago
Try deleting your profile.

Comment 4

17 years ago
Since no one (including myself, with OS 8.6 build 2001022013) seems able to
reproduce this, marking WORKSFORME. Reporter, if you are still seeing this in
latest nightlies with a new profile, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.