Droid Bionic listed under HTC, should be Motorola

RESOLVED DUPLICATE of bug 728761

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 728761
7 years ago
6 years ago

People

(Reporter: Terry R., Assigned: tanner)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Comment hidden (empty)
(Reporter)

Comment 1

7 years ago
Is there anyone who can make this change?  The page is accessible through the Channel page http://www.mozilla.org/en-US/firefox/channel/ on the mobile Supported Devices links.
Hardware: All → ARM
(Reporter)

Updated

7 years ago
OS: All → Android
(Reporter)

Comment 2

6 years ago
This is still confusing people.  This is the latest email to the webmaster.


I noticed an inconsistency in your reported "Supported Devices - Tested" page at: http://www.mozilla.org/en-US/mobile/platforms/

The inconsistency is that you say HTC Droid Bionic... HTC makes no Droid Bionic. Droid Bionic is made by MOTOROLA. 
You can verify this here at: http://www.motorola.com/Consumers/US-EN/Consumer-Product-and-Services/Mobile-Phones/DROID-BIONIC-US-EN

Hope that helps clear up some miss understandings that some users might be having like I was.
Component: other.mozilla.org → www.mozilla.org
OS: Android → All
QA Contact: other-mozilla-org → www-mozilla-org
Hardware: ARM → All
(Assignee)

Updated

6 years ago
Assignee: nobody → tanner.sumo.bugs
Status: NEW → ASSIGNED
(Assignee)

Comment 3

6 years ago
Created attachment 585222 [details] [diff] [review]
Patch

I didn't see any other phones that belong under other manufactures, if there are let me know and I'll change those.
Attachment #585222 - Flags: review?
(Assignee)

Comment 4

6 years ago
This was fixed in r102129, and my patch was broken. Making this as a dupe as bug 728761 because that one had the working patch.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728761
(Assignee)

Updated

6 years ago
Attachment #585222 - Flags: review?
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.