Closed Bug 692956 Opened 10 years ago Closed 5 years ago

Add Thunderbird builds to nightly.mozilla.org

Categories

(Websites :: other.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: sancus, Unassigned)

References

Details

We'd like to get Thunderbird builds added to this domain. Whether on the main page or on a different page linked from there is a matter of discussion. There was quite a bit of previous talk about this in bug 540311, but no resolution, and I'm following David Boswell's suggestion to make a separate bug for specific products.
Depends on: 540311
Blocks: 540311
No longer depends on: 540311
I think we should do http://nightly.mozilla.org/thunderbird, with our header/footer from http://www.mozilla.org/thunderbird and then cross-link the two in some way. Not sure how prominent the link should be or where.
(In reply to Andrei Hajdukewycz [:sancus] from comment #1)
> I think we should do http://nightly.mozilla.org/thunderbird, with our
> header/footer from http://www.mozilla.org/thunderbird and then cross-link
> the two in some way. Not sure how prominent the link should be or where.

We could either introduce a "Thunderbird" menu alongside the Desktop & Mobile ones, or maybe an "Other Products" menu.
but just getting a page up to being with would be good :-)
OS: Windows 7 → All
Hardware: x86_64 → All
Version: unspecified → Trunk
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540311
This is not a duplicate. It blocks 540311.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
nightly.mozilla.org is shutting down (Bug 1301642) in favour of the new Firefox channel pages [1][2]. I'm closing this bug as WONTFIX. Feel free to reopen it if still relevant in some way.

[1] https://www.mozilla.org/en-US/firefox/channel/desktop/#nightly
[2] https://www.mozilla.org/en-US/firefox/channel/android/#nightly
Status: REOPENED → RESOLVED
Closed: 8 years ago5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.