mouse selection does not work in the url bar

VERIFIED DUPLICATE of bug 68994

Status

()

Core
Editor
--
critical
VERIFIED DUPLICATE of bug 68994
18 years ago
17 years ago

People

(Reporter: akintayo holder, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
text in the url bar cannot be selected using the mouse. it is also not possible
to place the cursor with the mouse.The url bar can be selected with the mouse,
but the cursor is always placed to the right of the url.

Comment 1

18 years ago
dup of bug 68944 (which is fixed now)

*** This bug has been marked as a duplicate of 68994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified in 2/19 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.