If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

column display prefs not saved on quit

VERIFIED DUPLICATE of bug 69298

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 69298
17 years ago
13 years ago

People

(Reporter: ben arthur, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i use the little icon to the right of all the columns to selectively display
only certain columns.  when i quit out of mozilla, these preferences are not
saved, and i have to reset them evertime i start up.  the same thing happens
when i use view->my sidebar to get rid of that hideous thing.  my guess is that
this is a bug, and the UI specifies these settings should be saved.  if that's
not the case, then i would request a new feature, cause i'm really getting tired
of reconfiguring mozilla everytime i start up.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 69298 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.