sync not working--I don't use twitter

RESOLVED DUPLICATE of bug 646269

Status

()

RESOLVED DUPLICATE of bug 646269
7 years ago
24 days ago

People

(Reporter: rybrns, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.23) Gecko/20110920 Firefox/3.6.23
Build ID: 20110920075126

Steps to reproduce:

log is here:
http://mozservices.pastebin.mozilla.org/1349757
Hi there,

You hit a known bug, which was fixed as described here:

  https://bugzilla.mozilla.org/show_bug.cgi?id=646269#c7

The easiest way to fix your account is to change your Sync key on one of your devices, and then either re-add the other devices using Easy Setup, or enter the new key when prompted. Instructions are here:

  https://support.mozilla.com/en-US/kb/how-do-i-manage-my-firefox-sync-account#w_how-do-i-generate-a-new-sync-key

I strongly suggest upgrading to Firefox 7.0.1; Firefox 3.6 and Sync 1.7 are outdated.

Please let me know if that resolves your problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646269
(Assignee)

Updated

24 days ago
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.