Closed Bug 69308 Opened 24 years ago Closed 24 years ago

xmms does not play when added as helper app on linux

Categories

(Core Graveyard :: Plug-ins, defect)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 68736

People

(Reporter: Joeri.Alberty, Assigned: mscott)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; 0.8) Gecko/20010215
BuildID:    20010215

Applications like xmms (winamp), RealPlayer, Acroread won't start when clicking
on a link in browser (mozilla 0.8)
These application are defined right in preferences/navigator/helper applications. 
This worked in mozilla 0.7 (20010105)


Reproducible: Always
Steps to Reproduce:
Go to url... example shoutcast.com
Press link "Tune In"

Actual Results:  Nothing happens.

Expected Results:  Opening xmms and playing streaming mp3
over to mscott.
Assignee: asa → mscott
Component: Browser-General → XP Apps
Doesn't work in Mozilla 0.8 and build 2001031910 on Linux if "Ask me before
opening downloaded files of this type" is NOT checked.

If it is checked, confirmation dialog popups and then xmms is launched correctly..
Marking NEW.
Assignee: mscott → av
Severity: normal → critical
Status: UNCONFIRMED → NEW
Component: XP Apps → Plug-ins
Ever confirmed: true
QA Contact: doronr → shrir
Shrir,

Is this similar or (or a dup) of what you were seeing with Acrobat?
Reporter, Acroread *does* work on today's build for me on linux (0405) when I 
explicitely specify it as a helper application under Prefs !! I do not know 
about xmms(will look into it..) but you should pls retry this and report the 
results. Acrobat is definitely working...
Using build 2001040414

You are right acoread (application/pdf) is working
Also working now is Realplayer (audio/x-pn-realaudio)
But xmms is still a problem (audio/x-scpls) with shoutcast.
Stack trace

Document http://shoutcast.com/ loaded successfully
Document
http://shoutcast.com/sbin/shoutcast-playlist.pls?rn=5736&addr=160.79.1.141:8000&file=filename.pls
loaded successfully.

but xmms does not start playing.
Assignee: av → mscott
Severity: critical → major
Summary: helper applications won't start by clicking on links → xmms does not play when added as helper app on linux
reassign mscott, updating summary. 
This bug seems to be a duplicate of bug #68736
Blocks: 78106

*** This bug has been marked as a duplicate of 68736 ***
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.