Incompatibilities with Mac OS X 10.7.1

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: john.delack, Unassigned)

Tracking

7 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Mozilla Complaints — Feedback

RE 	Firefox 7 (v7.0.1) and Thunderbird 7 (v7.0.1)

Running on iMac (Model MC309LL/A) with OS X Lion (updated to 10.7.1)

I am very disappointed in Mozilla's lack of updates to Firefox 7 and Thunderbird 7 compatible with Mac's OS X Lion.

Firefox 7 will NOT:

- Access QuickTime plug-in (QuickTimePlugin.plugin), even though it is located in the system's Internet Plugins Library; attempts to add from the file fail because Firefox cannot 'see' the plugins in that Library folder (although it has access to several others such as ShockWave.

- Even though updated to 7.0.1, the default theme has not been applied to Firefox's Appearance (and there is no way to manually accomplish such, as far as I have been able determine, even after examining your help topics on the subject).

Thunderbird 7 will NOT:

- Open .eml documents.

Please advise when you plan to fix these issues.





Actual results:

See above


Expected results:

The issues should not have occurred.
Did you test each of these in a Nightly build of Firefox or Thunderbird, respectively, too see if they'd been fixed?
Also, you should probably file separate bugs for each issue you mentioned.
Separate bugs for each issue is mandatory. bugzilla is not a general feedback Forum, it's a bug database for the developers. Multiple issues in one report are not useful.

Sorry but i have to mark this report invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.