reply to news should fill in the "Newsgroups:" field.

VERIFIED FIXED in M11

Status

P2
normal
VERIFIED FIXED
20 years ago
10 years ago

People

(Reporter: sspitzer, Assigned: bugzilla)

Tracking

Trunk
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

currently, only the "To:" field gets filled in.

once this and #6657, reply will be much more usable.
Status: NEW → ASSIGNED
Target Milestone: M7
marking m7.  accepting

Updated

20 years ago
QA Contact: 4080 → 4098

Updated

20 years ago
Assignee: sspitzer → ducarroz
Status: ASSIGNED → NEW
Priority: P3 → P2
Target Milestone: M7 → M8

Comment 2

20 years ago
Seth says this is a compose FE problem. Reassigning to ducarroz for M8, since JF
already has plenty for M7.

Comment 3

20 years ago
<Will let verah know to add this to m7 release notes.>
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 4

20 years ago
Another related issue is that New Msg while in a newsgroup also doesn't fill in
the newsgroup field.

Comment 5

20 years ago
*** Bug 8848 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Target Milestone: M8 → M9
(Assignee)

Comment 6

20 years ago
I wont be able to fix it for M8. The problem is more complex as today I don't have a way to retreive the list of news
group a message is addressed to.
(Assignee)

Updated

20 years ago
Target Milestone: M9 → M11
(Assignee)

Comment 7

20 years ago
M11
(Assignee)

Updated

19 years ago
Depends on: 13574
(Assignee)

Comment 8

19 years ago
Everything is ready in Mime and Compose for it but as the new quoting isn't use
yet for quoting a news message it won't work.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

19 years ago
Fixed. News use new quoting

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 10

19 years ago
OK using 1999092308m11 on linux 6.0
OK using 1999092409m11 on NT 4.0 and Mac OS 8.5.1
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.