If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

back button does not redraw page (draws blank page)

VERIFIED DUPLICATE of bug 66081

Status

()

Core
Document Navigation
VERIFIED DUPLICATE of bug 66081
17 years ago
9 years ago

People

(Reporter: Noah, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503 (0.8)

Following a link on the above page, then using Mozilla's "back" button to return
to the above page, does not redraw the page but shows an empty gray page instead.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla (0.8 release)
2. type "www.openoffice.org/" in URL field
3. follow "Projects" on left side of loaded page
4. use back button to return to the main page.  URL field is correctly updated,
but the page itself is not rendered

Actual Results:  same thing

Expected Results:  The www.openoffice.org page should be displayed instead of a
gray page.

Lots of pages on this particular site have this problem for me, but I haven't
found any other sites that also exhibit this behavior.

Comment 1

17 years ago
This is a dup of bug 66081 "cache problem: Revisited pages on certain sites come
up blank"

Comment 2

17 years ago
agreed

*** This bug has been marked as a duplicate of 66081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.