Closed Bug 693365 Opened 10 years ago Closed 10 years ago

Subscribe to newsgroup labels are blank

Categories

(MailNews Core :: Networking: NNTP, defect)

defect
Not set
normal

Tracking

(seamonkey2.7 fixed)

RESOLVED FIXED
Thunderbird 10.0
Tracking Status
seamonkey2.7 --- fixed

People

(Reporter: taras.mozilla, Assigned: standard8)

References

Details

Attachments

(2 files)

Attached image screenshot
When I go to to subscribe to newsgroups, it initially displays a tree. When I go to search for a specific newsgroup, it displays checkboxes and no lables :(
I was just bitten by this bug on my selfcompiled SM 2.7a1, Linux. Searching for the error window with the help of my archive revealed

hafi@i5 ~ $ fenster 1110061601-1110070002
2011-10-06 07:01:00 PDT
2011-10-06 15:02:00 PDT

and this in turn suggested a backout of 'The fix v2' from Bug 686188. Changeset 7767f7386c9d. Successful. The error is gone then.
Attached patch The fixSplinter Review
This should fix the regression.
Assignee: nobody → mbanner
Status: NEW → ASSIGNED
Attachment #568651 - Flags: review?(Pidgeot18)
(In reply to Mark Banner (:standard8) from comment #3)

> This should fix the regression.

Confirmed. 'The fix' fixes it. :-)
Comment on attachment 568651 [details] [diff] [review]
The fix

Yay.
Attachment #568651 - Flags: review?(Pidgeot18) → review+
Checked in: http://hg.mozilla.org/comm-central/rev/15741c858752
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 10.0
OS: Windows 7 → All
Hardware: x86 → All
Version: unspecified → 10
Component: General → Networking: NNTP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.nntp
You need to log in before you can comment on or make changes to this bug.