Thunderbird calendar repeat event bug

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: pawilley, Unassigned)

Tracking

Lightning 1.0b7

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 566029 [details]
Thunderbird calendar bug.txt

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

In the calendar.
You enter a new event.
It is on Thursday, Nov. 3 at 09:00 to 11:00 and custom repeat total of 3 times until Nov. 17.


Actual results:

It only shows up in Nov. 3 and Nov. 10.


Expected results:

It should show up on Nov. 3, 10, and 17.
Duplicate of Bug 566149 ?
Do you set the event to "repeat three times"? Or did you set it to "repeat until Nov. 17"? Maybe you can export the sample event as an iCalendar file and add it here.

Comment 3

7 years ago
Parker please answer comment #2, otherwise this will be closed soon.
Whiteboard: [closeSoon]

Comment 4

7 years ago
You may reopen with an explaination how to reproduce. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Whiteboard: [closeSoon]
You need to log in before you can comment on or make changes to this bug.