100% CPU spikes on Mac OS X 10.6.6 + FF 7.01

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Ricardo Oliveira, Unassigned)

Tracking

7 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Im getting some weird 100% cpu spikes on FF 7.01 under mac os x 10.6.6. It happens at random times when i click a link, a drop down or open preview for pdf viewing. I can only reproduce the problem after browsing for some time. It's really annoying since i have to restart FF almost every time. This started to happen after i switch to FF 7.0


Actual results:

cpu spikes of 100%, almost freezing the OS.


Expected results:

--
(Reporter)

Comment 1

6 years ago
Let me add that i am not running any add-on at the moment.

Comment 2

6 years ago
Does http://blog.bonardo.net/2011/09/30/is-your-firefor-freezing-at-regular-intervals make any difference?
(Reporter)

Comment 3

6 years ago
Yes, it seems this fixed it. will post here if the problem reappears, thanks!

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.