Closed Bug 693552 Opened 9 years ago Closed 9 years ago

Windows not showing with dual monitors, and off center arrangement

Categories

(Firefox :: General, defect, critical)

7 Branch
x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 644733

People

(Reporter: michael, Unassigned)

Details

Attachments

(1 file)

User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

With Firefox 7.0.1, Mac OS X 10.7.1 and dual monitors with the displays arrangement off center (see attachment) any new windows and the downloads panel do not show.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox with monitor arrangements centered.
2. Modify display arrangement to be off centered like attachment.
3. Try and open a new window.

Actual Results:  
New window is not visible on screen, and while it is listed in the 'Window' drop-down menu, selecting down not make it the key and front window or visible at all.

Expected Results:  
Expect to see a new window appear on screen.
Attached image Display arranagement
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644733
You need to log in before you can comment on or make changes to this bug.