forward and backward items are missing

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: karthik.m59, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Severity: critical → major
(Reporter)

Comment 1

7 years ago
erererer
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 693566
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

7 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → INVALID
Please use landfill.bugzilla.org for testing rather than this production instance of bugzilla.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.