unittest try syntax doesn't work with Android

RESOLVED DUPLICATE of bug 664857

Status

RESOLVED DUPLICATE of bug 664857
7 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

khuey pushed to try with the following syntax, expecting reftests to run for his Android builds (https://tbpl.mozilla.org/?tree=Try&rev=381792cb3377):
try: -b do -p linux-android -u reftest -t none

He ended up only getting builds, no tests at all. I ended up triggering tests for him by re-doing the sendchanges and changing "reftest" to "all", which worked.

In Android-land, reftests are split into 2 chunks, maybe that's tripping it up?
Lumping these all together and updating the summary for 664857.  This is a known issue and I'll try to get on this soon.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664857
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.