Secure identity box is higher than normal

RESOLVED DUPLICATE of bug 689079

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 689079
6 years ago
6 years ago

People

(Reporter: Michał, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 566308 [details]
Screenshot

It's present since Aurora has been updated to 9 Branch. It happens also in UX Branch and Nightly.
It happens also on fresh profile.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689079
You need to log in before you can comment on or make changes to this bug.