A table cell is rendered wider than the other rows

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Chris Waterson)

Tracking

({intl, testcase})

Trunk
Future
x86
All
intl, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
A table cell is rendered wider than the other rows.
(Reporter)

Comment 1

17 years ago
Created attachment 25630 [details]
Testcase
(Reporter)

Comment 2

17 years ago
Open the test case file and resize the window width.
The first column of the second row is not wrapped correctly
in the first table. 

The second table(changed "moz-users" to "mozusers") and the third
table(Link text isn't surrounded by full-width brackets) works correctly.

http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=670
Keywords: intl

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 67915 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
QA contact update
QA Contact: chrisd → amar
(Reporter)

Comment 5

17 years ago
Bug 67915 was marked as worksforme, but this bug still exists.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 6

17 years ago
Created attachment 36279 [details]
Screenshot
Keywords: testcase

Comment 7

17 years ago
waterson, if this isn't a block problem, please reassign to ftang.
Assignee: karnaze → waterson
Status: REOPENED → NEW
(Assignee)

Updated

16 years ago
Target Milestone: --- → Future
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 8

16 years ago
WFM now.

Screenshot:
http://bugzilla.mozilla.gr.jp/showattachment.cgi?attach_id=706
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.