Standing still when the firepotion effect wears off results in a blinking player character

RESOLVED WORKSFORME

Status

Websites Graveyard
BrowserQuest
--
minor
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: Guillaume Lecollinet, Assigned: Franck Lecollinet)

Tracking

Details

(Reporter)

Description

7 years ago
STR:

1. Loot a firepotion (your character transforms into the firefox costume)
2. Stand still until the effect wears off (20 seconds)
3. Notice that your character blinks infinitely.

Expected result: the character should not blink.
(Reporter)

Updated

7 years ago
Assignee: nobody → franck.bugzilla
Blocks: 683331
(Assignee)

Comment 1

6 years ago
I can't reproduce it anymore. This was probably fixed in bug 693814.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Component: BrowserQuest → BrowserQuest
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.