'View Page Source' to Normal mode locks up Paragraph Style pull-down menu

VERIFIED DUPLICATE of bug 68138

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 68138
17 years ago
17 years ago

People

(Reporter: shrirang khanzode, Assigned: rubydoo123)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Seen on all trunk build 0219.

Steps:
1 Launch composer 
2 Select 'View|Toolbar|Edit Mode Toolbar' (make it visible)
3 Click on the 'Paragraph Styles' combobox in the formatting toolbar and check 
  to see if it opens 
4 Now, in the Edit Mode Toolbar at the bottom or from the View menu, select 
  'HTML Source'
5 Once the source shows up, go back to 'Normal Edit Mode'
6 Now try step 3 (click on Paragraph styles combobox)

Actual: The pull-down does not open

Expected: pull-down menu should open when clicked.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 68138 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.