Download file by dragging and dropping to destination folder

UNCONFIRMED
Unassigned

Status

()

--
enhancement
UNCONFIRMED
7 years ago
6 months ago

People

(Reporter: hamidables, Unassigned)

Tracking

7 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 566461 [details]
Dragging a file to desktop creates a shortcut

What did you do?
Went to http://www.ict.swin.edu.au/research/projects/helix/download.html
Dragged one of the Download links and dropped it to desktop

What happened?
A shortcut to the file was created

What should have happened?
The actual file should have been downloaded to the desktop
(Reporter)

Updated

7 years ago
Summary: Download a file by dragging and dropping to destination folder → Download file by dragging and dropping to destination folder

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505030
(Reporter)

Comment 2

7 years ago
This ticket is different from 505030. Grab a file, and drop it on the desktop or some other folder (not the download manager).
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

6 months ago
(In reply to Hamidables from comment #2)
> This ticket is different from 505030. Grab a file, and drop it on the
> desktop or some other folder (not the download manager).

You misread. This ticket is a dupicate of 505030. It speaks of dropping into a FILE manager. It does not nention a download manager. On Windows machines the default file manager is explorer. Explorer also hosts the desktop. The desktop is an extention of the file manager. Therefore 505030 does cover all aspects of this ticket.

Comment 4

6 months ago
Duplicate of 428919
You need to log in before you can comment on or make changes to this bug.