Local URL in Address Bar Searches Web

RESOLVED DUPLICATE of bug 689709

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 689709
7 years ago
7 years ago

People

(Reporter: Jamie Kitson, Unassigned)

Tracking

8 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111006182035

Steps to reproduce:

1. Type in a local URL. I start typing "ws"
2. In my case this is a remembered URL, in the drop down list I choose:

ws00349/integrationtest/BCAT - AppTrack/WebPages/AcolNetCGI.gov




Actual results:

Firefox automatically searches the web using google, going to the address:

http://www.google.com/search?q=ws00349%2Fintegrationtest%2FBCAT+-+AppTrack%2FWebPages%2FAcolNetCGI.gov&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-GB:official&client=firefox-a


Expected results:

Firefox should have gone to the url:

http://ws00349/integrationtest/BCAT%20-%20AppTrack/WebPages/AcolNetCGI.gov

Interestingly, if I choose that address from the drop down, don't press enter, but instead copy the URL and paste it, Firefox prepends the "http://" and will go to the correct, local site.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689709
You need to log in before you can comment on or make changes to this bug.