close button doesn't show on unviewed tabs when opening more than 8 tabs

RESOLVED DUPLICATE of bug 491291

Status

()

RESOLVED DUPLICATE of bug 491291
7 years ago
7 years ago

People

(Reporter: aaw1990, Unassigned)

Tracking

7 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 566514 [details]
tabbing.jpg

User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.202 Safari/535.1

Steps to reproduce:

Open more than 8 tabs in one browser window.


Actual results:

Close button at the right corner of each tab that the user is not in doesn’t appear, or, in other words, the user cannot close it unless that tab is being viewed by the user.


Expected results:

The close button should still appear so that the user can close the tab without having to click on the tab first.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491291
You need to log in before you can comment on or make changes to this bug.