acroread plugin doesn't load

VERIFIED DUPLICATE of bug 35682

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 35682
17 years ago
17 years ago

People

(Reporter: Brian Perkins, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.8) Gecko/20010215
BuildID:    20001021503

No matter what I do, the acroread plugin isn't recognized.  I have nppdf.so in
the plugins directory, but it never shows up in about:plugins.   

Reproducible: Always
Steps to Reproduce:
1.get acrocread-plugin (say from rpmfind.net) and install it
2.go to about:plugins


Actual Results:  It doesn't show up in the list

Expected Results:  It should at least show up.

Sorry if this is a known issue, but I couldn't find a reference to it.

Comment 1

17 years ago
This looks like a dup of 35682, don't you agree?

*** This bug has been marked as a duplicate of 35682 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
in one way, yes..
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.