Add sorting to builder search page

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Add-on Builder
P1
enhancement
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: arron, Assigned: arron)

Tracking

Details

(Assignee)

Description

6 years ago
Allow sorting on activity, score, used_by, and forked package properties.
(Assignee)

Updated

6 years ago
Severity: normal → enhancement
Priority: -- → P1
(Assignee)

Updated

6 years ago
Assignee: nobody → aschaar
(Assignee)

Updated

6 years ago
Duplicate of this bug: 694395
(Assignee)

Comment 2

6 years ago
Completed backend component for sorting.  

Waiting for shipyard before adding the UI component.
Depends on: 691843
Blocks: 697822
(Assignee)

Comment 3

6 years ago
Completed the UI component to sorting.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.