mailto: does not fill in address in new message

RESOLVED DUPLICATE of bug 691288

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 691288
6 years ago
2 years ago

People

(Reporter: pminter5, Unassigned)

Tracking

({regression})

8 Branch
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111006182035

Steps to reproduce:

I clicked on a mailto: link.


Actual results:

A new message opens up with a blank address line.


Expected results:

The address line should be filled in with the address in the link.

Comment 1

6 years ago
I see this too and on SM2.5b2
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression, regressionwindow-wanted

Comment 2

6 years ago
Also on trunk on linux
OS: Windows 7 → All

Comment 3

6 years ago
Actually trunk has been fixed by patch from bug 691288 and this should be fixed in the next TB8/SM2.5 betas
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 691288
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.