If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

add-on compatibility with new update

RESOLVED DUPLICATE of bug 691402

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 691402
6 years ago
6 years ago

People

(Reporter: yongcao88, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 566711 [details]
firfox.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Upgrade to lasted version of Firefox


Actual results:

Most of the add-ons have been disabled and can't be enabled


Expected results:

Latest version of Firefox should compatible with older version add-ons
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 691402
You need to log in before you can comment on or make changes to this bug.