Closed Bug 694278 Opened 10 years ago Closed 9 years ago

Rename "Tabs from other computers" to "Tabs from other devices"

Categories

(Firefox :: Sync, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 589468

People

(Reporter: igarcia, Unassigned)

Details

The name "Tabs from other computers" is obsolete since we included Sync in Firefox Mobile.

We need to rename it to something that represents Computers and Mobile devices: "Tabs from other devices".
FWIW, this is WFM in (at least) current Nightly.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589468
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.