Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 55213
18 years ago
18 years ago

People

(Reporter: Eric Vaandering (no email), Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The URL above renders nothing. Running 0.8 on linux.

If I click on the URL in mail, whatever X content was above the browser window
stays in place as the window is brought forward.
The issue seems to be that the page tries to do:

if(top.frames.length != 2){
	top.location="http://www.storagereview.com/welcome.pl/" + document.location;
}

We _do_ go into the body of the if, and if one comments out that setting of
top.location we display the page fine.

With the top.location uncommented, we do not show any errors in the JS console,
but we do not render the page.

Over to DOM Level 0.
Assignee: asa → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Level 0
Ever confirmed: true
QA Contact: doronr → desale
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 55213 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.