Body font-size css does not apply to textareas

UNCONFIRMED
Unassigned

Status

()

UNCONFIRMED
7 years ago
7 years ago

People

(Reporter: funcoder, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111006182035

Steps to reproduce:

Writing css with the following content:
body{
   font-size: 12px;
}


Actual results:

The font size applied to normal input tags but not to textareas.


Expected results:

Defined font-size should apply to textareas or not to inputs.

It though works fine with:
*{
   font-size: 12px;
}
bug 650584?
Component: General → Style System (CSS)
Product: Firefox → Core
QA Contact: general → style-system
Yep.  Exactly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650584
(Reporter)

Comment 3

7 years ago
i dont understand why the other bug is marked als invalid and why such an inconsequent behaviour is not fixed.

Input fields take the properties and textareas not. Just make both not taking it or make both do.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

7 years ago
By the way: i don't care about differences between content and input/textareas.

I want to have a consequent behaviour for input and textareas so in there the font size is the same.
You need to log in before you can comment on or make changes to this bug.