checkboxes and radio boxes still black on black

VERIFIED DUPLICATE of bug 69434

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 69434
17 years ago
13 years ago

People

(Reporter: Robert Praetorius, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
(from the author of http://bugzilla.mozilla.org/show_bug.cgi?id=57429 
 now marked fixed, where this was mentioned in the original description.
 Mr. Hewitt acknowledges reports of "some color weirdness" but requests
 "Please file separate bugs specific to those issues" and if he'd
 rather track those bugs on a more specific basis, that's fine by me.)

I'm running Mozilla 0.8 now, which I presume incorporate Mr. Hewitt's
fixes for paying attention to MS Windows & Linux system colors, etc.
And, indeed, menus and dialog boxes do look much better in this
respect.  However, checkboxes and radio boxes in dialog boxes still
come out black on black.

I have the same workaround that I mentioned in 57429, namely
http://bugzilla.mozilla.org/showattachment.cgi?attach_id=23210

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 69434 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified duplicate submission
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.