Closed Bug 694540 Opened 10 years ago Closed 10 years ago

Setting Junk parameters with multiple accounts do not reset the adress list

Categories

(Thunderbird :: Account Manager, defect)

7 Branch
x86_64
Windows 7
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 690277

People

(Reporter: bugzilla, Unassigned)

Details

Attachments

(1 file)

Attached image Capture.PNG
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

1) Select Account Manager with multiple accounts 
2) Click on Junk Parameters of one account
3) A list with all Adress book is displayed
4) Without leaving the Account Manager click on the Junk Parameters of another account



Actual results:

The list of Adress Book is not cleared and all the adress book are added a second time. In fact each time you click on Junk Parameter of another account, the list of adress book is added one more time.


Expected results:

The list should show each adress book only once.
Severity: normal → minor
(In reply to Christophe Garault from comment #0)
Similar to bug 690277.
Yes, you're right Hashem. Despite my very careful search I missed this one.
Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690277
You need to log in before you can comment on or make changes to this bug.