nightly 10.0a1 10/14/11 won't start on windows developer preview

RESOLVED DUPLICATE of bug 694432

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 694432
7 years ago
7 years ago

People

(Reporter: Jack Rosenthal, Unassigned)

Tracking

Trunk
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Retrieved installer off of ftp.mozilla.org/pub/firefox/nightly/latest-trunk, then installed.


Actual results:

It did not start. Even in compatibility mode on windows.


Expected results:

It should have started.
(Reporter)

Updated

7 years ago
OS: Windows NT → Windows 8
Hmm. http://nightly.mozilla.org/ is the usual recommended download, but that's basically the same as your URL. Did you install the 64-bit or 32-bit version?
(Reporter)

Comment 2

7 years ago
tried on x86 and x86_64, same results
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 694432
You need to log in before you can comment on or make changes to this bug.