Status

()

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: sergeyv89, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by Forecastfox])

Attachments

(2 attachments)

1.71 MB, application/octet-stream
Details
24.75 KB, image/png
Details
(Reporter)

Description

7 years ago
Created attachment 567264 [details]
menu.flv

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0 YB/3.5.1
Build ID: 20111009031012

Steps to reproduce:

Open firefox menu, when firefox windows at secondary display.


Actual results:

Menu hiding. If i move mouse on items with submenu, main menu visible, but submenu be invisible.
(Reporter)

Updated

7 years ago
OS: Windows XP → Windows 7
Hardware: x86 → x86_64

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

Please post the graphics section from about:support
(Reporter)

Comment 2

7 years ago
Created attachment 567750 [details]
about:support
(Reporter)

Comment 3

7 years ago
I found what Forecastfox(https://addons.mozilla.org/en-US/firefox/addon/forecastfox-weather/) addon do this graphic bug.

Graphic info attached into "about:support" files.

Comment 4

7 years ago
Can you report to the Forecastfox developers (forecastfox-users@googlegroups.com) and point them to this bug?
Whiteboard: [Caused by Forecastfox]

Comment 5

7 years ago
Closing bug as invalid as the error isn't in Firefox code
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Menus → Extension Compatibility
QA Contact: menus → extension.compatibility
Resolution: --- → INVALID
(Reporter)

Comment 6

6 years ago
Comment on attachment 567750 [details]
about:support

1
(Reporter)

Updated

6 years ago
Summary: Menu hiding at secondary display → M
You need to log in before you can comment on or make changes to this bug.