7.0.1 makes it so Ctrl+Enter no longer adds "www." and ".com" to the address field if there is a . (period) already in the address

VERIFIED DUPLICATE of bug 688395

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 688395
7 years ago
7 years ago

People

(Reporter: daothechink@mailinator.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
See:

bug 694737
bug 693251
bug 688395
bug 691265
bug 692499

This issue is not being addressed.

IT HAS WORKED SINCE THE BEGINNING OF FIREFOX

NOW IT'S BROKEN

FIX IT PLEASE

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688395
Severity: critical → normal
Status: RESOLVED → VERIFIED
Priority: P1 → --

Comment 2

7 years ago
I've already given up on this and installed Opera.

I have a backup copy of Firefox 6 if I need to use the extensions.

It's just not worth dealing with FF anymore, especially considering this is a minor complaint, whereas Firefox loading slowly, using double the ram or more of other browsers, and hanging my system at shutdown are only a few of the issues I have with version 7 at this point.

Comment 3

7 years ago
I also have been waiting for a fix on this. It broke 2 months ago after an update.
Today, I upgraded to version 9 hoping the fix would be there.
But, looks like no FF developer or the the guy who broke it is ready to fix it. As a developer myself, I find it strange for a developer not owning up or fixing his "buggy" code. I'm moving on to Chrome not only because of this issue, but because FF browser is so hungry to eat up my laptop's memory or some script is always preventing cleaning up history!! Bye bye FF. It was good while it lasted.
You need to log in before you can comment on or make changes to this bug.