Random choice of scrollbar or no scrollbar

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: db, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
On the URL if I have the mozilla window big enough there is sometimes a
horizontal scrollbar in bottom half of the page and sometimes not. If i reload
the page I get different result every time.

There is thus some nondeterminism in the rendering process which is something
that I don't think there should be.

I'll attach two images showing how it looks on my nightly linux build 2001021921
(Reporter)

Comment 1

17 years ago
Created attachment 25696 [details]
Page without scrollbar
(Reporter)

Comment 2

17 years ago
Created attachment 25697 [details]
Page with scrollbar

Comment 3

17 years ago
Reporter, I not able to reproduce the horizontal scrolling issue that is
described. Please check this with a newer build. Tested with March 20th Linux build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.