this.points[1] is undefined error is noticed while viewing Daily Users on stats page

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Statistics
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Sai Krishna, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 567399 [details]
screenshot

Steps:
========
1. Load https://addons-dev.allizom.org/en-US/firefox/addon/adblock-plus/statistics
2. Click on 90 days
3. Click on the link "Daily Users"

Result: Following error is noticed in Error Console:
Error: this.points[1] is undefined
Source File: https://addons-dev-cdn.allizom.org/media/js/zamboni/stats-min.js?build=765dfcb
Line: 10
I can't reproduce this in nightly on linux.  What browser are you using?

Updated

6 years ago
Blocks: 611705
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE

Comment 2

6 years ago
Not able to reproduce this anymore. Do not see any undefined errors
Closing this as WFM.
Resolution: INCOMPLETE → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.