Closed Bug 695077 Opened 9 years ago Closed 9 years ago

Two sync errors displayed at the same time

Categories

(Cloud Services :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 704539

People

(Reporter: kbrosnan, Unassigned)

Details

Attachments

(2 files)

Had two bottom bars notifying me of sync errors. Not sure what the cause of this is.
Attached file zip of my sync logs
Most of the logs look like 

1318867687851	Sync.Service	INFO	In sync().

1318867690885	Sync.Resource	WARN	Caught unexpected exception Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatus] Stack trace: _onComplete()@resource:///modules/services-sync/resource.js:327 < innerBind()@resource://services-sync/util.js:1071 < Channel_onStopRequest()@resource:///modules/services-sync/resource.js:553 in _onComplete.

1318867690885	Sync.Resource	DEBUG	Stack trace: _onComplete()@resource:///modules/services-sync/resource.js:327 < innerBind()@resource://services-sync/util.js:1071 < Channel_onStopRequest()@resource:///modules/services-sync/resource.js:553

1318867690885	Sync.Resource	DEBUG	Caught exception Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.visitResponseHeaders] Stack trace: _onComplete()@resource:///modules/services-sync/resource.js:362 < innerBind()@resource://services-sync/util.js:1071 < Channel_onStopRequest()@resource:///modules/services-sync/resource.js:553 visiting headers in _onComplete.

1318867690885	Sync.Resource	DEBUG	Stack trace: _onComplete()@resource:///modules/services-sync/resource.js:362 < innerBind()@resource://services-sync/util.js:1071 < Channel_onStopRequest()@resource:///modules/services-sync/resource.js:553

Though error-1318867994664.txt and error-1318870712642.txt have auth errors. error-1318873428687.txt has Sync.Service WARN Failed to fetch symmetric keys. Failing remote setup.
This is possibly fixed in bug 690170 (Firefox 10). If not, it is almost certainly fixed in bug 704539 (Firefox 11).

If you still experience the issue after upgrading, please reopen this bug.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704539
You need to log in before you can comment on or make changes to this bug.