Cannot copy paste html code in any input and textarea boxes

VERIFIED DUPLICATE of bug 68166

Status

VERIFIED DUPLICATE of bug 68166
18 years ago
14 years ago

People

(Reporter: ahmetafsinakin, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
in Mozilla 0.8 you cant copy or paste html codes. 
for example try to write <br> in any input or textarea box and try to copy it.
first of all it disappeares while you attempt to copy. if you paste, it doesnt
paste anything.

Comment 1

18 years ago
dup of bug 68870 which is a dup of bug 68166 (which has been fixed after 0.8)

*** This bug has been marked as a duplicate of 68166 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.