In rotate view (day/week views), creating events via drag and drop doesn't work

RESOLVED FIXED in 1.0

Status

defect
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: bv1578, Assigned: bv1578)

Tracking

Lightning 1.0b7
Bug Flags:
blocking-calendar1.0 +

Details

(Whiteboard: [needed beta][no l10n impact])

Attachments

(1 attachment)

Posted patch fix β€” β€” Splinter Review
Steps to reproduce:
1. switch to day/week view;
2. enable rotate view (menu view->Calendar->Current View->Rotate View);
3. create an event dragging the mouse on the view.

Actual result:
the "not dragged" side of the shadow gets a random position and it's impossible to create the wanted event.


This bug is caused by a stupid copy and past error in the patch for Bug 569120 (my fault, sorry).
Attachment #567567 - Flags: review?(philipp)
Flags: blocking-calendar1.0?
Comment on attachment 567567 [details] [diff] [review]
fix

No problem, it happens! r=philipp
Attachment #567567 - Flags: review?(philipp) → review+
Flags: blocking-calendar1.0? → blocking-calendar1.0+
Whiteboard: [needed beta][no l10n impact]
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/b5f37d7e7199>
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: 1.0 → Trunk
Backported to comm-aurora <http://hg.mozilla.org/releases/comm-aurora/rev/123588224f66>
Target Milestone: Trunk → 1.0b8
Backported to comm-beta <http://hg.mozilla.org/releases/comm-beta/rev/71e85d3e50f7>
Target Milestone: 1.0b8 → 1.0b7
Target Milestone: 1.0b7 → 1.0b8
You need to log in before you can comment on or make changes to this bug.