If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Users unable to attach files using MobileMe with Firefox 7

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Tim (fmdeveloper), Unassigned)

Tracking

7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120713], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Don't have a MobileMe account so haven't been able to test, but many users are reporting they are unable to attach documents using MobileMe after upgrading to Firefox 7.0.1.

See:

https://support.mozilla.com/en-US/questions/885132
https://support.mozilla.com/en-US/questions/880899
https://support.mozilla.com/en-US/questions/886911


See also https://bugzilla.mozilla.org/show_bug.cgi?id=574009 for an older bug regarding a similar issue.

I have also seen this complaint about a few online-learning sites and solidfiles.com.

Was there a change we need to let these sites know about, or is this just a TE bug?

Comment 1

6 years ago
> I have also seen this complaint about a few online-learning sites
I think we have a bug for this (an old unmaintained framework or something)

> solidfiles.com.
http://solidfiles.com/feedback/72/

Comment 2

6 years ago
Do they use old non-standard DOM File APIs (in bug 661876)? If so I think this is TE.
(Reporter)

Comment 3

6 years ago
Another example -> https://support.mozilla.com/en-US/questions/883554 with 62 people saying they have the problem.

Anyone have a MobileME account?

I have asked someone to try and capture the webpage so I can check how they are doing the upload
This works for me on Nightly(20111027031040) on mac 10.7.2

Comment 5

6 years ago
Created attachment 577828 [details]
source for compose window for me.com mail

This is while logged into me.com mail w Firefox 8 on XP.
The site me.com is now closed. Also Owen saying that works for him at the comment 4.

So I will resolve this bug as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120713]
You need to log in before you can comment on or make changes to this bug.