Closed Bug 695226 Opened 11 years ago Closed 11 years ago

unable to watch movie trailers on trailers.apple.com

Categories

(Core Graveyard :: Plug-ins, defect)

8 Branch
x86
macOS
defect
Not set
critical

Tracking

(firefox8-)

RESOLVED DUPLICATE of bug 692759
Tracking Status
firefox8 - ---

People

(Reporter: joduinn, Unassigned)

Details

(not sure where to file this, putting it here for triage.)

on trailers.apple.com, I can see the static pages just fine. When I click on "watch now", the black popup window appears correctly, and the audio plays correctly, but there is no video.

I picked a random set of trailers, at each different resolution provided, and was able to reproduce this problem with each movie trailer.
fyi: I'm running FF8.0b3 on mac 10.6.8.
I installed latest release (FF7.0.1) onto same mac, and I can now click/watch those same movie trailers without problems on trailers.apple.com.

This is a regression since FF7.0.1.
I also see the problem with a currentish Firefox nightly (10-14, OS X 10.6).

Moving over to Core::Plugins. A regression range would probably help here.
Severity: normal → critical
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Meant to note: On at least one trailer the green MPAA screen at the beginning was frozen onscreen, the others I tried were just black. Dunno if that's relevant.
This is almost certainly a dup of bug 692759.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692759
---------------------------------[ Triage Comment ]---------------------------------

This is a duplicate of a bug we are already tracking.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.