Closed Bug 695265 Opened 9 years ago Closed 8 years ago

sort of messages after click

Categories

(Thunderbird :: Folder and Message Lists, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 57898

People

(Reporter: info, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build ID: 20101203075014

Steps to reproduce:

After clicking on the "from" column the messages got sorted.


Actual results:

Within each multiple occurrence of "from" they were unsorted. So each time I do this I have to puzzle, which one was the latest message. 


Expected results:

I'd rather suggest to do a secondary sort here within the multiples by the previous sort criteria, so having

        sort by "from" asc, previous prevorder,

where previous, prevorder is the column which was sorted beforehand.
Severity: normal → enhancement
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 57898
You need to log in before you can comment on or make changes to this bug.