bug:Copy wiki's formula image to clipboard fail

RESOLVED DUPLICATE of bug 249032

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 249032
6 years ago
6 years ago

People

(Reporter: ga chen, Unassigned)

Tracking

7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

71.50 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 567686 [details]
firfox Isuss.doc

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

1.Copy wiki's formula image to clipboard
2.Paste Image on MS Word or Others.



Actual results:

The image is black rectangle. 


Expected results:

the wiki's formula image

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249032
You need to log in before you can comment on or make changes to this bug.