If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Menus disappear after Themes-change

VERIFIED DUPLICATE of bug 67574

Status

SeaMonkey
Themes
--
major
VERIFIED DUPLICATE of bug 67574
17 years ago
9 years ago

People

(Reporter: mappo78, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
BuildID:    2001021508

If I change to Modern I can no longer open any of the menus (FILE,EDIT,ETC.). 
It doesn't matter whether I start in Classic or Modern mode. Either way I can't 
use them. Sometimes only a few of them quits, and sometimes they come back 
after a while. But then again, sometimes not!

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla Browser
2. Change themes

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 67574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking dup. (it also occurs on Linux as well).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.